ubuntu install nodejs

我在电脑上安装使用hexo,以及vscode安装使用leetcode插件时均出现问题,因为nodejs版本过低。因此进行了nodejs重装。

1
2
3
4
5
6
7
8
9
# 检查是否电脑上已经安装以及版本号
node -v
# 移除旧版本
sudo apt-get purge --auto-remove nodejs
# 安装,根据需要选择版本
curl -sL https://deb.nodesource.com/setup_11.x | sudo bash -
sudo apt-get install -y nodejs
# 检查安装
node -v